Document: 31
content

Page: 0

Flash requirements

Macromedia Flash 8 for authoring (Windows or Mac)

Flash player/publishing settings

Sites using the fCMSPro must be published for Flash Player 8, ActionScript 2.0.

Server requirements

Apache web server that is configured to read .htaccess for access settings. Most webservers are configured for this.

PHP requirements

PHP version 4.3.0 or higher. The following extensions are required:

XSLT (only for PHP 4) - used for search engine indexing feature
XSL (only for PHP 5) - used for search engine indexing feature
XML Parser

MySQL requirements

MySQL 4.1.1 or higher

If you are not completely sure whether your server meets these requirements or not, please click here to download a

script which will check the compatibility of your webserver.

title

Page: 0

REQUIREMENTLIST